My Health Software, Support Forum » Installed the Beta
logo logo

« Back to forum topic index ... Post new topic


Support Forum Topic: Installed the Beta
Started by: jdacal
Date: November 13, 2008

Just installed the Beta. Installed flawlessly on Win XP system. Software looks beautiful. Converted four (4) users ok. Will run through trial then register.

I like how the pulse reading has been separated from the pressure readings (on charts), much better!

Will report any problems as/if they occur.

bottom


7 Responses to “Installed the Beta”

  1. Kellie says:

    Hi jdacal,

    That’s great! Thank you for your feedback – it’s appreciated. So glad that you like it.

    Please don’t hesitate to let us know of any problems.

    Thanks! Kellie

  2. laubin says:

    I agree, I just now installed the Beta and it looks terrific. I also agree it’s nice how the pulse is separate from the systolic and diastolic readings.

    Installation went perfectly and everything seems to work just fine. Will import my reading once I transfer them to my laptop.

    Will add more information as I go along.

    laubin

  3. Kellie says:

    Hi laubin,

    That’s great! Steve and I appreciate the feedback. Thank you for being part of our beta test!

    Please let us know if you come across any bugs.

    Thanks! Kellie

  4. Steve says:

    Hi jdacal and laubin,

    Thanks for the feedback!

    I also prefer the pulse being in a separate pane.

    FWIW: With the new “Custom Charts” feature, you could yourself construct a chart, like in version 2, that had systolic, diastolic and pulse all on the same pane. So if anyone does like it better the way it was, check out the “Custom Charts”.

    Steve

  5. laubin says:

    Today I exported my readings from v2.11 and then moved the file to my laptop. I then chose to import the file into v3 and it put up a screen to verify the columns and date order. It imported the file perfectly. This is really a great start using this Beta. No problems what-so-ever yet.

    laubin :)

  6. jason.hillage says:

    Hi Steve (and fellow testers)

    Have just installed the latest beta myself onto a machine with Vista 64bit. Very quick and smooth installation. Am using in trial mode and first impressions are that this is a very nice upgrade in appearance and functionality. I have not yet found anything major in terms of problems to write home about. Plan to use a weeks worth of data twice daily and see what happens. Will let you know what happens.

    Regards,

    Jason

  7. Steve says:

    Thanks Jason!
    Steve

bottom ForumAdmin